Skip to main content
Asked a question 10 months ago

Hello, for some reason I cannot pair the Tokymaker via Bluetooth, could you guys help me out a bit? thanks

Where am I?

In TokyLabs you can ask and answer questions and share your experience with others!

If your computer is more than 5 years old, it might not have BLE (Bluetooth Low Energy), which is necessary. 

If you do not have this function, do not worry! You can easily buy a USB dongle for a cheap price that will allow you to have BLE.

If you want to check if your Mac has BLE or not, type this in your console:

 system_profiler -detailLevel full SPBluetoothDataType | grep "LMPVersion"

If you see a response like LMP Version: 0x6 Then you’re in luck, 

If you see a lower value, like LMP Version: 0x4 Then you need to buy a BLE Dongle.